
  
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

 Capture bibliographic references from online databases 

 Build your personal library of references and images 

 Generate bibliographies in any style of your choice 

 Watch the bibliography appear as you write your paper 

 

Guide to EndNote 
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GETTING STARTED WITH ENDNOTE 
 
 
When you open EndNote for the first time you have 
to create your own EndNote library before you can 
get started. You do this by going to the File menu and 
selecting New. 
 
 

 
Give your EndNote library a name and save it. A new, 
blank library will automatically appear.  
 
 
 
 
 
 
 
ENDNOTE LIBRARY 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

 

My Library panel: at a glance 

list of Library contents as well 

as commonly used Online 

Search sources. 

 

 

Reference panel: summary 

display of the references in 

your Library. 

Toolbar: contains icons for adding, using and formatting references as 
well as a search box for searching within your EndNote library. 

 

Preview window: shows you 

the details of a selected 

reference, a preview of how it 

will look in your bibliography 

or any attached PDFs 
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CAPTURING REFERENCES 
 
DIRECT CAPTURE FROM WITHIN ENDNOTE 
 
You can perform online searches and capture references from within EndNote. This is useful when 
you know the book or journal reference you wish to capture. However this cannot be used as an 
alternative to a literature search in the database itself. 
 
 

Select Online Search from the Tools menu or use the 
Online Search icon in the toolbar. 
 
This will open a list of searchable libraries and databases. Select 
the most appropriate one for your needs and click Choose.  
 
 
Alternatively you can choose a 
library or database from the Online 
Search section of the My Library 
panel on the left hand side.  
 
 
EndNote will then connect to the 
resource you have chosen and a search panel will open along the 
top.  

 
Enter some key information for the reference you wish to find and click Search. 
 
 

 
When prompted click OK to retrieve all records found. 
 

If you are in the Integrated Library & Online Search Mode      the results of this search 
will automatically populate your EndNote library. You can delete the ones you do not want by 
highlighting them and pressing delete.  
 

If you are in the Online Search Mode  your results will be added to a temporary library.  
You can copy them across to your main library by highlighting the references you want to keep and 
choosing Copy References To from the References menu, or by right clicking, and choosing your 
EndNote library. 
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DIRECT EXPORT FROM DATABASES  
 
Most databases have an option to export references directly to EndNote. These include: 
 

 Business Source Complete 

 Compendex 

 IEEE Xplore 

 JSTOR 

 ScienceDirect 

 The Web of Science 

 Scopus 

 Google Scholar 

 PubMed 

 
Firstly perform a search in the bibliographic database of your choice and select the references you 
wish to save in EndNote. 
 
Look for an option to export or send your search results into EndNote. The wording for that option will 
vary from database to database. 
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If prompted, choose to Open with and your selected 
references will automatically be imported into EndNote 
(you may have to select EndNote from the dropdown box 
if the ‘Export Helper’ does not automatically come up, 
and you may be asked to select your EndNote library and 
choose the correct filter). 
 
 
 
 
 
 
 
IMPORTING REFERENCES FROM A SAVED FILE 
 
If you are unable to export results directly into EndNote you can save your results as a file then import 
this file to EndNote.  
 
 
1. Firstly perform a search in the bibliographic database of your choice and select the references you 
wish to save in EndNote.  
 
2. These references need to be saved to your computer as a file and in a format that EndNote will 
recognise.  
 
Look for an option to export or send your search results 
into EndNote as in the Direct Export methods above. 
     
3.  Choose the Save File option and take note of the 
name of the saved file 

 
4. Having saved your search results go to EndNote and 
click on Import on the File menu and select File. 
Alternatively click on the import icon on the 
toolbar.  The Import File dialog box will open. 

 
Browse for your saved text file.  This will usually be 
saved in the downloads or temp folder. 
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Select the correct import filter for the 
database you are importing from 
 
 
 
Then click on Import.   
 
 

Your imported results will automatically be displayed and will appear in an Imported References folder 
in the My Library panel. 
 

 
 
To view all the references in your library just click on All References. 
 
 
 
EXTRACTING AND IMPORTING REFERENCES FROM A PDF DOCUMENT 
 
If you want to add the citation of a pdf document that you have saved on your computer EndNote may 
be able to grab the relevant data and add it to your EndNote library. 
 
To do this click on Import in the File menu then select to import a file.  

 
 
Browse for your saved pdf file. 
 
 
Choose PDF as the import option 
 
 
 
Click on Import. 
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This will add the reference for that document to your library as well as a link to where the pdf is stored 
on your computer (see page 12). It should be noted that this does not work well for all pdf documents. 
 
EXTRACTING AND IMPORTING REFERENCES FROM NEW PDF FROM A FOLDER 
AUTOMATICALLY 
 

It is possible to configure Endnote to import references 
automatically from a chosen folder.  
 
1. Open Preferences in the Edit menu.  
 
2. Click on PDF handling. 
 
3. Select your folder. Make sure to tick “enable 
automatic importing”.  
 
Endnote will thereafter automatically scan your 
selected folder and create a new record whenever you 
add a PDF. You may need to restart Endnote for it to 
kick in. 
 
  

 
 
 
ENTERING REFERENCES MANUALLY 
 
A very last resort, when you cannot find a reference in an electronic format, is to enter it manually. This 
will usually be the case for web pages. 

 
To do this you should click on New Reference in the References menu or click on the new 
reference icon.  
 

Start by selecting the reference type using the dropdown box at the top of the blank record. The fields 
available depend on the type of reference you select. 
Carefully type in the reference information. 
 
 
 

 Be consistent 

 Always type authors’ names as shown 

 EndNote will automatically suggest names  
that already exist in your library. Names NOT  
already in your library appear in red.  

 Type a comma at the end of a corporate author’s name. 

 NEVER type anything in BOLD OR ITALICS! 
 
 
You will be prompted to save the reference when you close the new reference window. 
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MANAGING YOUR REFERENCES IN ENDNOTE 
 
SORTING YOUR REFERENCES 
 
Click on any column heading to sort the references, for example by author.                

 
 
 
 

SEARCHING YOUR ENDNOTE LIBRARY 
 
This is very easily done either by selecting the search option on the toolbar or by selecting Search 
Library from the Tools menu. 
  

 
 
 

CHECKING FOR DUPLICATES 
 
You can check and delete any duplicates in your EndNote library by 
selecting Find Duplicates on the References menu. 
 
Bear in mind that even when you create groups there will always be an All 
References list where every reference you have captured will stay.  

 
Unfiled will contain all the references that you have not added to a group. 

 
Groups will be displayed along with the number of references they contain. 
 
 
 
 

EDITING REFERENCES 
 
Individual references can be edited in the Reference preview 
panel on the right or by double clicking on a reference in the main 
panel. This will allow you to click on individual fields and make 
amendments or additions. You can use spell check in the Tools 
menu when you have a reference open for editing.  
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You might want to add the same information, for example a keyword, to a group of references. To do 
this:  
 

 Highlight the references in question. 

 Click on Show Selected References on the 
References menu (EndNote will only 
change the displayed references). 

 Click on Change/Move/Copy Fields on the 
Tools menu.  

 Type the text to be added and specify which 
field this should be placed in, then click on 
OK. 

 
Your keyword will be added to each of the selected 
references. 
 
 
 
 
CREATING GROUPS WITHIN YOUR ENDNOTE LIBRARY 
 
We recommend that you work with only one EndNote library. However within that library it is possible 
to separate and organise your references into groups. This is useful if you are working on more than 
one project.  
 
 
Groups in EndNote can be created and managed either from the Groups 
menu or by highlighting and right clicking on My Groups in the My Library 
panel. 
 
 
If you select Create Group you will be prompted to name it then it will be 
displayed in the My Library panel. Highlighting and right clicking on the 
group will give you the option of renaming it. 
 
 
 
Adding references to groups is easily done by highlighting the reference(s) in the main panel that you 
wish to add to the group and dragging them with the mouse across to the group. If you hover over the 
group name a plus sign will appear and you can drop the references into the group. 
 
 
It is also possible to highlight then right click on a reference and choose Add References to. A list of 
your groups will appear and you just select one to move that reference there. 
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USING YOUR ENDNOTE REFERENCES 

 
 
CITE-WHILE-YOU-WRITE 
 
EndNote can revolutionise the way you write a paper. The Cite While You Write toolbar for Microsoft 
Word makes inserting citations into your text and building a bibliography simple. 
 
When the EndNote software is installed on your computer this toolbar should automatically appear as 
a new tabbed menu in the ribbon when you launch Microsoft Word. If the EndNote toolbar does not 
appear automatically, see www.endnote.com/support/faqs/endnote. 
 

 
 
 
 
 
Inserting a citation in a Microsoft Word document 
 

Place the cursor in your Word document where you wish the reference to be inserted: 
 
1. Click on the Insert Citation icon on the toolbar. This will open a dialogue box 

where you can search your EndNote library for the citation you require. Highlight the correct citation 
and click on Insert. It will automatically be inserted wherever you have positioned your cursor in 
Word.  

 
2. Highlight the citation you want in your EndNote library.  From the toolbar in Word open the drop 

down menu under the Insert Citation icon and choose Insert Selected Citation(s). 
 
3. In EndNote, highlight the reference you wish to use and click on the Insert Citation 

icon in your EndNote library toolbar. The reference will be automatically inserted into 
your document. 

 
Editing Citations and adding page numbers 
 

You can use the Edit and Manage Citation(s) icon to edit citations already inserted into 
your document. Highlight the reference in the text and click on this icon. A window will 
open which will allow you to edit the details of the citation.  
 

 
 
  

Find and insert citation(s) 
Format Bibliography Cite While You 

Write preferences 

http://www.endnote.com/support/faqs/endnote
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You can also add page numbers to your citation by 
entering them in the Suffix field in this Edit window. 
Note that when you click on OK the page numbers 
will be inserted immediately after your existing 
citation. For clarity it is thus advisable to add some 
punctuation BEFORE the page numbers for 
example a comma, a space and then ‘p.’     
 
For references in footnotes, use the Pages field 
instead. 
 

 

Update citations and bibliography 
 

If you wish to change the citation style used in your document you 
can do this using the Style drop-down box. Select the output style 
you wish to use. The citations in your document as well as the 
bibliography will automatically be updated to the new style. Further 
styles can be added to this list from a wide range of styles by 
choosing Select another style from the drop-down box. 

 

Unformatting Citations 
 
EndNote automatically formats citations in the style you have 
currently selected. You may prefer to wait until you have 
finished writing to format your citations.  This is important if 
you are planning to work on several documents and then 
merge them together.  
If you wish to un-format the citations in your document click 
on Convert Citations and Bibliography in the EndNote 
toolbar and select Convert to Unformatted Citations.  
 

Inserting figures (specified in the Figure field of references in your library) 
 

Click on the Insert Citation icon and select the Insert Figure icon. 
Search for the figure in your library the same way as you search for 
references. Highlight the figure you wish to insert and click on Insert. 
EndNote will add the image caption beneath the image and a reference 
to the figure or table within your text.  
 

Inserting notes 
 

Journals using the Vancouver system (such as Science) sometimes 
require that you include notes along with the numbered references in your 
bibliography. Under Insert Citation select Insert Note. Type your note 
text into the text box and click on OK. 
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Removing field codes  
 

If your publisher requires your work to be submitted in plain 
text the EndNote toolbar allows you to strip the document 
of the field codes. Click on Convert Citations and 
Bibliography and then select Convert to Plain Text. Then 
save the stripped document under a new name. You will no 
longer be able to edit the citations in the document. 
 
 
CREATING A STANDALONE BIBLIOGRAPHY 
 
On some occasions you may wish to create a bibliography of references not associated with a piece 
of work, for example to print and share with a colleague. 

 
 

 Firstly select a style from the drop-down style list on the toolbar. 

 Then highlight the desired references. 

 In the Edit menu click on Copy Formatted to copy the highlighted references to the Clipboard 
(or right-mouse click on one of the references you have highlighted and click on Copy 
Formatted). 

 Switch to Word and paste the references into your Word document. 
 
Alternatively the highlighted references can also be dragged to a Word document if you hold down the 
Control key while dragging and dropping them. 
 
You can also create and save a rich text file of your selected references by clicking on Export in the 
File menu and selecting to save in Rich Text Format. This document will by readable by Word. 
 
CREATE A SUBJECT BIBLIOGRAPHY 
 

You can create a bibliography containing references grouped by keyword, author or any other 
information in your library – ideal for creating a reading list: 
 

 Click on Subject Bibliography in the Tools menu. 

 Select which fields you want to group your references by (e.g. Year). 

 Click on OK and a list of all the different terms will be displayed along with the number of references 
associated with each term. 

 Highlight one or more terms (or click on Select All) and click OK to display the references in the 
selected style. 
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OTHER FEATURES OF ENDNOTE 

 
 
LINKING TO AN IMAGE OR A PDF FILE ON YOUR COMPUTER 
 

Simply use My Computer, find the file then drag and drop it to an EndNote reference.   
 
Alternatively: 
 

 Select a reference, then on the References menu select File Attachments and Attach File. 

 Select the file you want to link to, then click on Open. 
 
An icon and a link to the file will be inserted in the File Attachments field of your reference. The file will 
open when you open (double-click) the reference and click on the icon.  You will be able to see a 
preview of any attached PDF in the preview window on the right.  You can also print the PDF from this 
window. 
 

EndNote Preferences are set by default to display a paper clip icon  
in the first column of the library window to denote that a reference is linked to a file. 

 
 
LINKING TO A FIGURE STORED ON YOUR COMPUTER 
 

Similarly, to link to a figure, select a reference then on the References menu select Figure then Attach 
Figure. 
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JUMPING TO THE FULL TEXT OF THE REFERENCES IN YOUR ENDNOTE LIBRARY 
 

As an alternative to storing PDF files on your PC you can link to the full text of a reference on the 
internet. To do this you need to configure EndNote as shown: 
On the Edit menu select Preferences and make the following changes: 
 

To the Find Full Text menu 
 
 Select Find Full Text 
 
 
Type the following URL into the OpenURL 
Path box: 
 
http://WT3CF4ET2L.search.serialssolutions.com 

 
Click on Apply 
 
 
 
 
 
 
 

 
 
 
CREATING A NEW OUTPUT STYLE 

 
You can try and create a new style from scratch, but it is usually much easier to modify an existing 
style: 
 
Find an existing style that is as close to what you want as possible : 
 

 On the Edit menu select Output Styles and click 
on Open Style Manager. 

 Click on Style Info/Preview to toggle between 
Info and Preview mode 

 When you have found a style similar to the one 
you need click the Edit button to open the style 
editor window. 

 
Edit the style: 

 Before you change anything, click on the File 
menu and click on Save As to save the style 
under a new name (this will keep the original style 
unchanged). 

 Edit the sections you need to change – especially 
the Templates for Citations and Bibliography.  
  

 

  

  

  

  

http://wt3cf4et2l.search.serialssolutions.com/
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SHARING REFERENCES 
 
 
SHARING YOUR WORD DOCUMENT WITH THE TRAVELLING LIBRARY 
 

When you insert references in a Word document with Cite While You Write the formatted citations in 
Word include data from your EndNote library that is stored in hidden field codes, that allows the 
document to be turned into a Travelling library that you can share with colleagues.  When you send 
your Word document to other EndNote users, they can add references to the document from their own 
EndNote libraries, and they can even import your references from the document into their own EndNote 
library.  All they have to do is:  
 

 Open the document in Word. 

 Click on the Export to EndNote icon on the toolbar and 
select Export Travelling Library.  

 Specify whether they wish to export to an existing EndNote 
library or to a new one. 

 
 
EXPORTING YOUR ENDNOTE LIBRARY 
 

You can export a copy of your entire EndNote library as a plain text file (this will not include any images 
or PDFs you might have linked to your references): 

 

 Select EndNote Export from the drop-down style list on the 
toolbar. (N.B. To export to Reference Manager or ProCite, 
select the RefMan (RIS) style.) 

 On the File menu click on Export. 

 Give your file a name then click on Save. 
 

The file you have saved can then be sent to someone, perhaps as an email attachment. 
 
 
SAVING A COPY OF YOUR ENTIRE ENDNOTE LIBRARY PLUS ANY LINKED IMAGES AND PDFS  
 

The references in your EndNote library are stored in a .ENL file (e.g. mylibrary.enl), and the images or 
PDFs you might have linked to your references are stored in the .DATA folder found in the same folder 
as your library. 
 
To easily save a copy of all of the required library files and folders, and save disk space, you can create 
a compressed mylibrary.enlx file (the mylibrary.enlx file includes the mylibrary.enl library file as well as 
its associated .DATA folder and all of its contents): 
 

 In EndNote in the File menu select Compressed Library and Create.  
 

The recipient of your compressed library will be able to use EndNote to open the mylibrary.enlx file, 
which will extract the .ENL file and the DATA folder to the same folder where the .enlx file is located.  
They will then be able to open the .ENL file as they normally would to use the library. 
 
This is also the way to create a backup copy of your EndNote library. 
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ENDNOTE ONLINE 
 
In addition to the desktop version of EndNote there is also a web based version and the two are fully 
compatible. The web address is my.endnote.com and you will need to sign up for an account. 
 

 
 
Collect 
 
References can be captured directly from library catalogues or electronic databases using the Online 
Search function. References already saved from online databases can be imported from your 
computer.   
 
You can also capture references straight from the web by using the Capture Reference button. You 
can get this from the Download Installers page under the Downloads tab: grab the button and drop 
it onto the bookmarks bar in your browser: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://www.my.endnoteweb.com/
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Organize 
 
You can create groups and then organise your references. Groups can be shared with colleagues. 
 
Format 
 
You can create standalone bibliographies, or use Cite While You Write when writing papers. You 

have to download a plug-in for Microsoft Word which will add a new toolbar to this application. Do 

this by selecting the Format tab and clicking on Cite-While-You-Write. 

Synchronise 
 
You can choose to synchronise your desktop and web libraries by choosing Sync in the 
Tools menu in EndNote or simply by clicking on the blue button on the toolbar. 
 
If not already logged into the online version of EndNote you will then be prompted to login.  
You will then be asked whether you wish to transfer references between the two applications.  
 

TROUBLESHOOTING 
 

First try EndNote’s excellent built-in help system. 
 
If the EndNote toolbar does not appear in Microsoft Word after installing EndNote, see: 
www.endnote.com/support/faqs/endnote. 
 
For specific questions, try the following resources from Adept Scientific: 
 

 Technical knowledge base: www.adeptscience.co.uk/kb/ 

 Manuals: http://www.adeptscience.co.uk/download/dldcat/2/0/All/EndNote.html#8 

 
 

SUPPORT  
 
For the latest EndNote information, news and updates, including EndNote connection files, filters and 
styles, visit www.endnote.com. 
 

For further help and advice with using EndNote get in touch with your Liaison Librarian. Contact 
details can be found at http://www.library.qmul.ac.uk/subject-guides/ 

 

 
Revised: 21.08.2018 

 

 

 

 

http://www.endnote.com/support/faqs/endnote
http://www.adeptscience.co.uk/kb/
http://www.adeptscience.co.uk/download/dldcat/2/0/All/EndNote.html#8
http://www.endnote.com/
http://www.library.qmul.ac.uk/subject-guides/

